htmlshiv

jQuery 2.0 to drop IE 6/7/8 Support

Friday, June 29th, 2012 | Business | 1 Comment

jQueryTo quote the jQuery folks:

Our goal is for 1.9 and 2.0 to be interchangeable as far as the API set they support. When 2.0 comes out, your decision on which version to choose should be as simple as this: If you need IE 6/7/8 support, choose 1.9; otherwise you can use either 1.9 or 2.0.

Wow.

I’m happy that someone is taking a step to eliminating support for these archaic browsers.

› Continue reading

Tags: , , , , , ,


Please share, it makes me happy:

Subscribe to Email Alerts

Follow Me

Follow seangw on twitter

Archives

Categories

prestashop theme

virtuemart template