Help: WordPress broke after 3.3 Upgrade

Monday, December 19th, 2011 | Business | by

I just ran into a client who’s WordPress installation broke due to the 3.3 upgrade.

The symptom was the WYSIWYG editor didn’t load (which was just a big Javascript error loading supporting scripts).  This could manifest itself in any Javascript functionality (admin bar, popup menus, etc) not working.

The Fix

The fix is easy, you need to install WordPress 3.3.1 (when it comes out).  For those of you who need this fixed immediately, you can install the Hotfix 0.8 plugin.  It will disable the JSON support that is breaking in 3.3.

UPDATE – 2012-01-03

WordPress has released version 3.3.1 which is supposed to fix this issue.

Related Posts

Tags: , ,

1 Comment to Help: WordPress broke after 3.3 Upgrade

[…] installations, the Script loader failing on no-JSON PHP servers.  I had written up a fix in Help: WordPress broke after 1.3 Upgrade.Other fixes in this release:Multi site upload limit fixWidget count on dashboard fixedNever show […]

Leave a comment

*


Please share, it makes me happy:

Subscribe to Email Alerts

Follow Me

Follow seangw on twitter

Archives

Categories

prestashop theme

virtuemart template